Astronomie

Es ist unmöglich, einige Pakete auf Python herunterzuladen

Es ist unmöglich, einige Pakete auf Python herunterzuladen

Ich bin neu bei Python Ich möchte einige Pakete wie Einsteinpy, Astropy und einige andere installieren, aber die Fehlermeldung ist immer die gleiche. Ich glaube, ich habe ein Problem mit der Pip-Version, aber ich weiß nicht, wie ich es beheben kann diese. hier auf dem angehängten Foto,